7/24/2009

Juan José Flores

Firefox 3.5.1 incompatible con Net Framework

La última versión de Firefox 3.5 tenía un grave problema de seguridad y un fallo de incompatibilidad que ralentizaba el navegador en Windows. Debido a ello, hace unos días se lanzó una versión 3.5.1.
No obstante, al instalar la actualización en mi PC (Windows Vista) sigue apareciendo el mensaje "Incompatible Add-On: Microsoft (NSDQ:MSFT) .Net Framework Assistant 1.0."

Juan José Flores

Acerca de Juan José Flores -

Dibujante, periodista, blogger y escritor. Recientemente publicó en Amazon, en formato electrónico, la novela Horror en Colonquelú y la antología Cuentos para leer en el smartphone.

Recibe artículos de este sitio por email :